Confirmed HTTP flood attacks and sensitive scans targeting liiverse.com

Incident Report for LI Innovation

Update

A DDoS attack targeting liiverse.com, identified three hours ago and lasting 30 minutes at a rate of 200 requests per second, has been mitigated. || 三个小时前被识别的,针对liiverse.com 的DDOS攻击,速率达到200次请求/秒,持续三十分钟。已被缓解。 |

Update: More attacks have been discovered, and some have been blocked. As a result, we will be shutting down some sites and tightening community functionality. Restoration timelines are uncertain. Please be patient. This is to protect the privacy and personal safety of users. || 更新: 更多类型的攻击已被发现,其中一部分已被拦截。因此,我们将关闭部分网站和收紧社区功能权限。恢复时间不定。请各位耐心等待,此举是为了保护用户的隐私和人身安全。
Posted Oct 20, 2025 - 17:40 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Oct 20, 2025 - 16:12 UTC

Investigating

We are currently investigating this issue.
Posted Oct 20, 2025 - 15:03 UTC
This incident affects: liiverse.com, liiproject.org, Community Forum, and Bloxd指引中文站 - BGCS.